Ongoing power outage in Vancouver office
Incident Report for The Oppenheimer Group
Resolved
Power has been restored.
Posted Nov 17, 2020 - 08:45 PST
Identified
Due to wind storms last night, the Vancouver office has been without power since 10pm last night. Local utilities restored power to the area early this morning, but there appears to be a problem with power to our building or potentially additional damaged equipment.
Posted Nov 17, 2020 - 07:19 PST
This incident affected: General.