Power Outage in Coquitlam, BC
Incident Report for The Oppenheimer Group
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 15:25 PST
Monitoring
Power has been rested as of 3:27pm PST.
Posted Jan 08, 2021 - 15:48 PST
Identified
BC Hydro has identified a major power outage affecting our data center in Coquitlam. Our infrastructure is running on backup power supply and all hosted services are online.
Posted Jan 08, 2021 - 12:05 PST
This incident affected: General.