User unable to log in. DUO error message appears after password is entered
Incident Report for The Oppenheimer Group
Resolved
DUO found and fixed the issue.
Posted Apr 12, 2022 - 08:21 PDT
Update
We have found the problem and disabled DUO until a permanent fix is found. Users should be able to log back in now.
Posted Apr 11, 2022 - 12:58 PDT
Identified
We are currently investigating this issue.
Posted Apr 11, 2022 - 12:40 PDT
This incident affected: Connectivity.