Vancouver Internet Testing
Incident Report for The Oppenheimer Group
Resolved
Planned outage is complete. At this point all services should be back up and operating normally now.
Posted Oct 18, 2020 - 22:20 PDT
Identified
Planned Network testing is in progress. At this point we have confirmed that Citrix, Email, NetMotion VPN and Grower/Carrier websites are still available on backup connections. Next update will be posted as we know more or the Testing is completed.
Posted Oct 18, 2020 - 21:29 PDT
This incident affected: Connectivity, Email, and Optimo.