Reports of Teams calls going to voicemail.
Incident Report for The Oppenheimer Group
Resolved
Service provider configuration change was preventing the infrastructure responsible for generating call notifications from confirming an active session for end users, resulting in calls being sent directly to voicemail. Service provider confirmed via telemetry that Teams Desktop client users should no longer be experiencing impact.
Posted Jun 11, 2021 - 20:32 PDT
Identified
Users may notice that inbound or outbound calls through the Microsoft Teams desktop client are going to voicemail. Our cloud service provider is reviewing Microsoft Teams desktop diagnostics and call logs for impacted users to understand the source of the problem and the appropriate scope of impact.
Posted Jun 11, 2021 - 12:44 PDT
Investigating
Reports of Teams calls not ringing, instead they are going to voicemail. We have engaged the service provider and are investigating.
Posted Jun 11, 2021 - 11:52 PDT
This incident affected: General.