Power outage
Incident Report for The Oppenheimer Group
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 07:18 PST
Update
Power has been restored to the Vancouver office.
Posted Nov 04, 2020 - 20:06 PST
Identified
Our Vancouver office is without power through parts of the building. Motor vehicle accident took out equipment. Crews not yet dispatched. BC hydro suggested a minimum of 2-4 hours for restoration best-case. Datacenter is running on backup power.
Posted Nov 04, 2020 - 17:04 PST
This incident affected: General.