Oppy Email Maintenance
Incident Report for The Oppenheimer Group
Resolved
Maintenance is now complete and all services are back on-line and available for use.
Posted Mar 07, 2021 - 16:59 PST
Identified
Oppy Email systems are being taken offline for maintenance from 12:30 pm March 7, 2021 (Pacific time), for approximately 3-4 hours. Email should be back online before 5:00 pm (Pacific time).
This page will be updated if these times should change.
Posted Mar 07, 2021 - 12:37 PST
This incident affected: Email.