Email issues due to Microsoft Office 365 cloud outage
Incident Report for The Oppenheimer Group
Resolved
After extended monitoring of our email service, we have confirmed that the issue has been fully mitigated and is running within optimal service levels. If you remain impacted please email ithelp@oppy.com or call #1-866-847-1655 to further assist with any additional issues.
Posted Sep 29, 2020 - 07:17 PDT
Monitoring
We’re seeing improvement for email services after applying mitigation steps and we’ll continue monitoring the services to ensure full recovery.
Posted Sep 28, 2020 - 17:59 PDT
Update
Provider is rerouting traffic to alternate infrastructure to improve the user experience while also investigating the issue. There are multiple reports from users at Oppy that email on phone has been restored.
Posted Sep 28, 2020 - 17:23 PDT
Update
Provider did not observe an increase in successful connections after rolling back a recent change, they are working to evaluate additional mitigation solutions while investigate the root cause.
Posted Sep 28, 2020 - 15:53 PDT
Identified
Provider has identified a recent change that appears to be the source of the issue. and is rolling back the change to mitigate impact.
Posted Sep 28, 2020 - 15:19 PDT
Investigating
Users are unable to access email on their phone or Outlook due to an issue with our 3rd party cloud provider. We are tracking this issue.
Posted Sep 28, 2020 - 15:04 PDT
This incident affected: Email.