Email outage on mobile devices
Incident Report for The Oppenheimer Group
Resolved
Microsoft has corrected the issue and tests appear to show mail is functioning correctly.
Posted Dec 15, 2021 - 19:27 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 19:18 PST
Identified
Microsoft is experiencing a world-wide outage for email. Oppy staff that are receiving errors trying to use email on a mobile device, please use your laptop and Outlook to access email rather than the mobile device until resolved.
Posted Dec 15, 2021 - 19:04 PST
This incident affected: Email.