Optimo / MPLS - Outage East Coast
Incident Report for The Oppenheimer Group
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 05:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 29, 2021 - 18:45 PDT
Identified
Our MPLS provider has a fiber cut which is affecting the east coast. Confirmed that is affecting the Newark and Manfredi offices. Crew is on site to repair the damage.
Posted Jun 29, 2021 - 15:22 PDT
This incident affected: Optimo.